Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I can't log to my Trello account after I was asked to connect to Atlassian using Chrome

Screen Shot 2020-03-15 at 2.56.42 PM.pngI get this error after I log in using my Google Account. I tried doing the browser clearing of cache and restarting but still doesn't work. But in my Safari browser I was able to log in. Need help please. Thanks.

 

2 answers

1 accepted

0 votes
Answer accepted

Hi Parker,

This error is usually related to your browser. It sounds like you were able to bypass the error while using Safari, but not other browsers..is that right? Keep using Safari for now, and try these troubleshooting steps on Chrome when you have a chance.

Please ensure you're using a browser version that is supported:

  • Chrome - Latest stable release

1. Try to delete the appropriate cookies for your browser. Delete cookies in your browser related to id.atlassian.com.

2. In Chrome, go to your Preferences > scroll down to Advanced Privacy. Locate the Site Settings section. Select the Cookies and Data section.  If the option Block All Cookies is selected, set it to turned it off so that you accept all cookies.

3. Open an incognito version of your browser and navigate to https://trello.com/login and try to log into your Trello account.

Let me know how it goes!

It worked!!! Thanks, Blair!

I have the same problem, the login with atlassian account works only in chrome incognito... I already deleted every cookie related to trello & Atlassian in chrome, also cleared cache, restarted but still malformed request on normal chrome... please fix it

I had this problem for a long time but finally was able to fix it by deleting random Chrome extensions I forgot I even had, and disabling the ones I needed. I was able to successfully log in after all extensions were turned off, and started turning them back on one by one. Now I'm able to log into Trello on Chrome, and still have my necessary extensions turned on.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,663 views 16 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you