It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How to re-enable a Power-Up?

Issue :  I disabled the Calendar Power-up and now I cannot add any Power-Ups.

Context : I am trying Trello with my organisation and I had used the Calendar Power-Up. I thought of trying a different Power-Up so I deactivated the Calendar. I didn't find a good replacement so I tried re-enabling the Calendar, but without success. Every time I click Add, a message flashes briefly, I was lucky to time it right for the screenshot. It does the same for all Power-Ups now.

Photo 1 - There are no Power-Ups Activated

Trello Issue1.png

Photo 2 - The message that appears for half a second.Trello Issue2.png

1 answer

1 accepted

0 votes
Answer accepted

It is somewhat strange.. I was able to use the app on my phone to re-enable the calendar. Although, I don't think it would have worked for a Power-Up that does not support a mobile support.

It works now!

Trello Issue3.png

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Trello

Develop a new Habit during Lockdown

If you had to thrive a new habit during a lockdown, what would it be? Trello

1,506 views 12 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you