Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,638
Community Members
 
Community Events
176
Community Groups

Custom Card Button No Longer Works

I've been using a custom button called TASK LIST for the past year or so that, up until very recently, was working flawlessly.

Screenshot 2021-12-09 130410.png

Now, when I use this button within a card, I get a "Success!" notice in the bottom left corner, but nothing on the card description actually changes.

My other custom buttons are working fine. Just this one has given up.

Has anyone else experienced this?

Thanks in advance!

1 answer

0 votes
Hannah Morgan Community Leader Dec 09, 2021

Hi David! Welcome to the community :) do you see any errors in the command logs here?
command log.PNG
If not, maybe try copying the command, and recreating it? 

Hi Hannah,

Thanks very much for your response, and for the warm welcome.

No, there are zero errors in the command logs, and I've already tried copying/recreating the button and rebuilding it from scratch — no dice!

Hannah Morgan Community Leader Dec 09, 2021

Oh, I think I may have figured it out! Tried to recreate your automation (not sure if it's exactly the same), but take a look at this:
butler button.gif

It looks like the automation doesn't work when the cursor is in the description. However, if you click out of the description THEN select the button, it works. Not ideal seeing as the cursor jumps into the description by default when opening the card...

Does the same thing happen with you? I'm not sure if it's expected behaviour, so I'd reach out to Trello support directly to let them know what's happening.

Like David Z_ likes this

Hannah, you're a champion! That totally worked!
I'll definitely report it to Trello Support.
Thank you so much!

Hannah Morgan Community Leader Dec 09, 2021

Woohoo! Glad it was a reasonably easy fix! 🎉 Hopefully, Trello can fix it so it's less prone to user error 🤞

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events