Can't delete my workspace

Kate McClare November 27, 2021

I want to delete a workspace but apparently I am not the administrator. I don't understand how this can be since I am the only one who has ever used this account and I am the only member. 

2 answers

1 vote
Beth Bentley December 3, 2021

@Vero Rivas and@Kate McClare - I was able to successfully delete a workspace now. Previously, I found the article on how to delete before I looked to the community for more direction. Like Kate, I was looking for a workspace that I created with no boards that I am looking to delete. Though, when I choose to delete, I was not getting the final button at the bottom to enable and change from grey. However, I took a look with @Nathan and he suggested that I needed to type the name of the workspace in the box where it already appeared. This was necessary to make it work for me. Hope this helps!!

Josh Epstein March 21, 2022

This action worked for me.  Thanks Beth

Sophie Thiebaut May 14, 2022

This helped me a lot. Thanks for this advice. I managed to delete the workspace.

0 votes
Vero Rivas
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
November 28, 2021

Hi @Kate McClare 

   Look at this post, maybe can help you

   https://help.trello.com/article/762-deleting-a-workspace#

Cheers

Kate McClare November 28, 2021

Thank you, but that's the first thing I tried. Like I said in the post, I am not the administrator of this workspace even though I created it. 

Kate McClare November 29, 2021

Your answer was useless, if you want to know the truth.

Savannah Galloway
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 6, 2024

LOL.... Kate! Wow

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events