Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Teammember can't clone repositories

Steven Kouwenhoven
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Sep 29, 2023


Thank you for taking the time to read this.

One of my teammembers has problems with using Sourcetree.

I've installed and uninstalled multiple times, googled for obvious solutions, but none have worked.

His Windows account has full acces rights to install and used folders, his antlassian / bitbucket account has full rights over the repository we are trying to clone. 

We have used windows and revo to uninstall the sourcetree application, we have updated git and mercurial through the sourcetree interface, we have emptied the appdata folders, we have tried using SSL instead of HTTPs, but everytime we try to -> Checkout through sourcetree on Bitbucket/repo/branche it comes back as 'invalid source url / path'.

Even when using my account (which works on my pc with sourcetree) it shows the same error, so I suspect it's something to do with the installation. (newest and older versions tried, none worked).

When installing an error occurs when installing the mercurial part. Not allowed something something link, but then it finishes and says it's complete. Updating through the sourcetree interface shows success. So maybe?

We've tried almost anything the big google has to offer and are down to asking a solution here. Please let us know what we can do to make it work on his pc.

0 answers

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events