Sourcetree update failed. Fresh install also failing.

Clicking "Use existing account" prompts this window:
https://twitter.com/regameyk/status/910940074056982528

It's blank, and I cannot progress.

Little help?

1 answer

0 votes
Mikael Sandberg Community Champion Sep 21, 2017

Try this, open Internet Explorer, go to the Advanced options tab, click on Reset your Internet Explorer Settings and check Delete personal settings, that seems to solve it for my users that have had the issue.

Cheers Mikael - I'd seen that solution as well. I tried and no dice. Not very surprising, considering I've never used Internet Explorer on this machine. :/

Mikael Sandberg Community Champion Sep 21, 2017

SourceTree is using IE to display the login page. What I have noticed is that it may take a bit before the reset take affect, like 30 seconds or more, so that may be worth a try.

It's been well over 30 minutes since resetting/deleting settings here. And the Sourcetree blank window has been up for a while too. Still just a blank window.

Thanks for the attempt at assistance though.

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

234 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot