Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Show organization repros not working

In SourceTree I try to connect to the BitBucket Cloud using the "Remote repository" feature.

I'm using OAuth and everything works, but not when I click the "Show Organization Repos". I get a red X on my user:



2 answers

same bug. i cant see github organizations repos

0 votes
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Sep 01, 2022

Hey Lars,

I noticed that you have not received a reply for some time so I figured I would jump in.

Can you please advise whether you are using HTTPS or SSH for your remote repository connections?


- Ben (Bitbucket Cloud Support)

Ben,  I'm having the same issue.  I have tried ssh and https. - Mark

@Ben  I have tried both ssh and https.  ssh keys are in place and work with other tools like Gitcracken.  

Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Sep 25, 2022

Hi @Mark apologies for the delay in response.

Please try to configure an App Password for usage with SourceTree using the following link:

Once this has been configured with all of the necessary permissions, please update your remote URL's in the following format:

git remote set-url origin

There is a guide for SourceTree related to this located here:

If you still receive the same error, please let me know which operating system you are using, as I will need to raise this as a bug. By all accounts, if you have the necessary permissions associated with your account in relation to the SSH key, and the necessary read/write access as defined by the AppPassword, the feature you have described should be functional.


- Ben (Bitbucket Cloud Support)

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events