Refreshing Remote Repositories Failed

An error occurred while trying to refresh remote repositories for your account (...). You can view the server's response below.

 

Error Contents

Could not authorize request with the available token. Please re-authenticate.

 

 

9 answers

This widget could not be displayed.

Hi! What SourceTree version are you using? There was an issue recently where some users were getting that error message, it was reported at SRCTREE-4595 and SRCTREE-4708. It's been fixed in the latest SourceTree version.

If you're still having problems, can you let me know:

  • SourceTree version
  • Operating system 
  • Do you have a Github account added to SourceTree?

Cheers,

Ana

Hi, i just downloaded the last version 2.6.3a and this error message appears. I have a github account added to Sourcetree.

I am using a OS X El Capitan 10.11.6.

I've solved this problem.
Do not use the same account name

我已经解决了这个问题
不要使用相同的账户名称

 I am having same issue what to do I am using latest version 2.7.1 and I am using OS X EL CAPTAIN 10.12.6

I'm having same issue working with SourceTree 2.7.1 and macos sierra 10.12.6

Same Prob Here. This is not expected that sourcetree has released a version without doing any QA test. We are very disappoint. Its has already taken my 2days development time.

Same issue! MacOs version: 10.13.4 (17E199) and SourceTree version: 2.7.3 (169)

Sourcetree 2.7.6 (177) and macOS High Sierra 10.13.5 (17F77) - it's happening again.

This widget could not be displayed.
Joe Jiang I'm New Here Mar 19, 2018

I have the same problem, I am using version 2.7.1 on Mc OS Sierra. It failed completely to load projects from remote repository(bitbucket). My suspicion is the problem might be related to the recent change that username cannot be used to logged into bitbucket anymore.

This widget could not be displayed.

same problem. I've had dozens of different authentication issues and am probably going to give up bitbucket, despite the generous private repositories. 

This widget could not be displayed.

I am also getting same issues on macOS High Sierra version 10.13.4 (17E202) and Sourcetree version 2.7.3(169). 

Thank you. 

This widget could not be displayed.

Same problem macOS High Sierra version 10.13.3 (17D47) and Sourcetree version 2.7.4(174). 

This widget could not be displayed.

Same problem! Is annoying! macOS Sierra Version 10.12.6 and Sourcetree 2.7.4(175)

This widget could not be displayed.

This is happening again as of Sourcetree 2.7.6 (177) :(

This widget could not be displayed.

same here, sourcetree 2.7.6 (177)

 

I got this working again by going to preferences -> accounts -> edit... and connecting again. 

 

Hoping that it stays connected 

it doesnt stay connected. 🤦‍♂️

This widget could not be displayed.

I have IMac and MacBook Pro. Both of them have MacOS High Sierra 10.13.5, both of them have SourceTree v.2.7.6 (177). With IMac everything cool, but MacBook have issue to refreshing remote repositories

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

721 views 1 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you