Pwd Req. Failing because login not seeing Domain

RE: Source Tree - I'm trying to clone a repository. I enter the Source URL, the Dest.Path and Name fields auto-populate... When I click "Clone" I get the User and Pass challenge. I entered my Domain User and Pass and clicked "OK" but it fails... I need to go back an try different combinations of my username but there isn't (or at least I haven't found how) a way to change the username. It seems to have been cached somewhere. Any ideas?

Thank You for anything.

Rob

2 answers

1 accepted

1 vote
Accepted answer

Thanks for responding Seth!

Turns out it was a cAsE issue with my username. So, I deleted the existing setting and created a new one.

Note for Mac users.. The path to do this is:

(Top Menu) SourceTree > Preferences > Network (Tab)

First, check Tools > Options > Authentication.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 23, 2018 in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

837 views 3 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you