It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Password to repo not recognized on Mac but works on PC

I have two workstations, a Mac and a PC.  I'm able to clone, pull, push, etc from our repository without a problem on the PC.  However, when trying clone on the Mac (same repo, same credentials) it appears to not recognize the password. 

This shouldn't be a saved password issues since I've been inputting the password each time.

1 answer

0 votes
Manju Atlassian Team Feb 28, 2018

Answering these questions will help us help you

1. Have you added the account in Preferences - Accounts?

2. What protocol is used to add the account?

3. What protocol was used for cloning the repo? Check the remotes to know the remote URL. 

 

Thanks!

Thanks for your reply.

 

I saw that Stash is now known as BitBucket Server (it's a Stash repo).  

I have it set up as Basic, using my username and password, and the protocol is HTTPS.

The protocol used to clone the repo is HTTP.

It should also be noted that when trying to fetch from a previously cloned repo, the password is constantly rejected.  This is not an issue on the PC.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,917 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you