Oops, you've made a malformed request.

i just tried to update my source tree, i know my username / password and can log in to Atlassian to view / download my license.

however every time i launch source tree it asks me to register and i enter my information and i get a screen that says

Oops, you've made a malformed request.

If you came here from a link we sent you, please contact support.

2 answers

Having the exact same problem with 1.9.6.2. I'm going to try falling back to 1.8.3

no dice with 1.8.3 either.  Something is broken. Further fallback to command line git (not nearly as nice as sourcetree, but it works til this is resolved).

0 votes

Hmmm, it is still not working for me. Tried many versions. Am using git cola as an alternate.

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

238 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot