Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I can't install Sourcetree latest version.

Downloaded sourcetree 3.2.6 and try to install on windows 10.

But I can't install with donet issue.Screenshot_1.png

Please help me.

1 answer

0 votes
Ana Retamal Atlassian Team Nov 04, 2019

Hi Peter, welcome to the Community!

I can see that you need a higher .NET version before being able to install Sourcetree. Did you try installing the .NET version suggested in the pop-up window? Are you still having difficulties after that?

Please let us know what happens next so we can continue helping you.

Best regards,

Ana

Thanks for your reply. I've already solved it.

I tried to update my OS the latest version and then is working as well.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Sourcetree

[dev team] Sourcetree for Windows 2019 Preview - Dark Theme

Hi folks, While the full post is over on our blog I'd like to share the dark theme we've got planned for 2019 here directly as well to keep the discussion going.  The ...

3,280 views 19 18
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you