Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,363,991
Community Members
 
Community Events
168
Community Groups

How do I get past this Merge error?

Screen Shot 2018-09-18 at 1.22.45 PM.png After committing, I tried to Finish the Feature and get the above 2 errors every time.    Where do I configure the device? 

I've looked through your forum and can't seem to find anything similar.    This is SourceTree v2.7.6 (177) on a Mac 10.11 machine.   

Thanks!

1 answer

0 votes
Manju Atlassian Team Sep 20, 2018

Are you using OAuth for GitHub? Or is this using basic authentication for the account?

Yes, OAuth for GitHub.  

It seems that if I run through the steps manually, it works, but I still can't get the Git Flow to finish it.

What can I try to get past this error?

Manju Atlassian Team Sep 26, 2018

We are aware of an issue which affects only gitflow because gitflow looks for password and we are using token here which aren't getting parsed as expected. We are working on a fix for this for an upcoming release and appreciate your patience. 

Thanks!

Thank you for the reply and for putting this into your queue.

I'll try to see if I can reconfigure my system to use a Password instead of a Token maybe.   

Do you have a process for notifying me when this is resolved?

Manju Atlassian Team Oct 11, 2018

Yes, we will have you tagged here in this same post when this gets resolved. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events