It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Default account for github.com keep changing to No

Sourcetree keep changing the status of the default account for github.com to No. After manually changing it back to Yes everything is working fine for 5-10 minutes. After this when I try to pull or push I am getting the following error

remote: Repository not found.
fatal: repository 'https://github.com/SlateScience/SlateMathV2.git/' not found

Pressing the "Set as default" in the GitHub's Accounts temporary fix it again.

Using version 3.3.6 under windows 10 64 bit. 

10x

 

2 answers

same issue. any solution?

I found a solution. Not sure which step fixed it though.

  1. uninstall source tree and delete the folders 
    1. C:\Users\<username>\AppData\Roaming\Atlassian
    2. C:\Users\<username>\AppData\Local\Atlassian
  2. goto Credential Manager ( in the search box enter Manage Windows Credentials ) and delete all the saved github accounts
  3. install source tree version 3.3.8
  4. use oauth for github account

Hope it will help to anyone having the same issue.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

2,762 views 0 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you