It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Athentication problems after update to 3.3.4

I installed new update 3.3.4 yesterday and since then i have authentication problems, when i try to pull/fetch etc. I removed all credentials from sourcetree, but i can't add a new one at Tools-Options-Authentication, because there is no option for my companies Git in a DropDown. After each pull/fetch etc. request from Terminal i need to enter my login and password. I won't be saved.

1 answer

1 accepted

0 votes
Answer accepted

So, I solved the problem by installing Git for Windows and using System, instead of Embedded Git in Source Tree.

I also have tried to update embedded git first, but all my tries ended up with error after extracting, so that embedded git was broken. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

4,942 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you