Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,301,418
Community Members
 
Community Events
165
Community Groups

After a power outage Sourctree is not loading anymore

Hello!

When I was working, there was a power outage while Sourcetree was opened. After that when I try to open it, I see only the sourctree logo, it is dissapear after 2 sec and nothing happening after that. I tried to uninstall it, deleted all of the files from appdata which has to do with sourctree, tried older versions but nothing. I think somewhere a file is buggy, and prevent opening sourcetree, but I have no idea where or what to do now.

3 answers

1 accepted

0 votes
Answer accepted

I checked the windows event log, and looks like something is wrong with kernelbase.dll, you have to reinstall the windows, our just repair it. I reinstalled it because I already wanted to do that so.

Well it is sad, looks like nobody knows the fix for it :(

Same here.

well looks like, we have to reinstall windows, because of this sourctree bug :(

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

62,978 views 128 27
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you