Why does Confluence Questions not index the content of answers?

It seems that the content of answers to questions in Confluence Questions is not indexed. This can be checked rather easily by searching for a word that appears in some answer, but not in the respective question. The search will only find questions which match the search input.

I tried rebuilding the index manually, but to no avail. Is that a (known) bug, or do I have to configure something?

3 answers

1 accepted

It is a known issue that we've got on the backlog. Please watch this ticket for updates https://jira.atlassian.com/browse/CQ-30

I'm evaluating Confluence Questions and just noticed the same thing!

Thanks, Bill! We'll follow CQ-30. Hope this gets resolved soon.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Uncategorized

Friday fun: how many celebrates Midsummer holiday or is this a Swedish tradition only?

Any other country that celebrates Midsummer holiday (this friday 22 June)?  

45 views 3 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you