Gliffy plugin issue

Plugin version 4.2.4

Confluence version 3.5.2

I've tried to install the trial version of the Gliffy plugin.

Clicking on the Install button, apparently the plugin installed without issue.

However, viewing the Gliffy plugin configuration page the following message is displayed: The new license failed to install. Please check to make sure you entered the values exactly.

I have checked all such values and cannot find issue with any. The radio button is selected for Free Trial.

Is there anything obvious here which would suggest where I am going wrong?

1 answer

1 accepted

This widget could not be displayed.

Hi David,

Please contact support@gliffy.com and they will send you a free trial license key.


Keith Rockhold
Support Engineer
keith@gliffy.com

Gliffy Inc.
PO Box 7775 #35255
San Francisco, CA, 94120-7775

877-2-Gliffy (877-245-4339)

Thanks Keith.

Email sent to support.

David

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 5 hours ago in Europe

ABUG-20 Livestream: The 20th Atlassian Belgian User Group (including a Summit 2018 Recap)

You can't/couldn't make it to our User Group today? Don't worry, we'll be live streaming and recording the event for your sake. Comments, questions, basically any reactions can be posted below! New...

30 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you