Crowd SSO works on logout but not login

Here is the problem I am having. I installed and configured crowd's SSO with JIRA, confluence, fisheye, and crucible. Whenever I log into one application it doesn't auto log me into other ones. However, if I log into crowd, and into another application, and then log out of the other application, it also logs me out of crowd.

Does anyone know why this might be happening?

Here are the versions of the software I have installed

confluence 4.1
crowd 2.1
crucible/fisheye 2.7
jira 4.4

1 answer

0 vote

This happens when there is some issue with the setup and there is no single reason for this. For example, mistakes in or wrong domain can cause this! might be a good place to start.

I can log into all the applications using crowd, but still the SSO doesn't work (unless I am logging out from an application, in which case I am also logged out of crowd.)

I can't get the log files as the applications are on a closed network and files are not allowed off of it. Is there something specific I can look for in the log files and report back with?

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

157 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot