Bamboo Active Directory Integration issues

I have used the above instruction info to create atlassion-user.xml. This user XML file has been tested using paddle jar tool and it worked. I have replaced the atlassian-user.xml on WEB-INF classes folder. External User Management has been disabled. I restarted Bamboo but I am still not able to see or add users from Active Directory to Bamboo groups. Why?

1 answer

0 vote

Hi Edward,

Please note that this document you've tried to follow is for Bamboo 1.2, so it may not contain the correct instructions to integrate a newer Bamboo version with LDAP.

I'm not sure what is the version of your Bamboo instance, but this is the latest documentation available:

According to this document above, the atlassian-user.xml must be inside $BAMBOO-HOME/xml-data/configuration/ instead of inside WEB-INF classes folder.

Please try this and let me know if it helped.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted Thursday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

187 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot