Advanced searching doesn't support 'order by global rank' anymore

In Jira 4.4 we worked with advanced filters using the order-by-function for the global-rank-field. After upgrading to Jira 5.1 'order-by global rank' doesn't seeem to be supported anymore. In our oppinion this is a bug which sould be fixed as soon as possible.

3 answers

1 accepted

Problem is solved, see comment blow (reindex)

Ours still works after we did the same upgrade, from what I can tell. Are you sure you are using the right rank field (you may have multiple after the newest global rank field was created) and that you're not looking at subtasks (which appear after their parents)?

The reason for this problem was a missing re-index.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted Thursday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

189 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot