Adding an additional Assignee not showing up in Assign Issue To

I've done everything i can think of to insure that another user is eligible to be assigned an Issue, but each time I create one he doesn't show up. There is only one other user in the group beside my, the admin, and everything has been set up exactly the same.

It's like some of your tables aren't refreshing and feeding updated group info to the frontend.

I need help, please.

2 answers

This widget could not be displayed.

Caveat: we use the download version, not hosted.

But that said, I have noticed that no matter what I put for "Assignable User" in the permission scheme, the user doesn't show up in the list until he or she is added to the Developers project role.

This widget could not be displayed.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

180 views 18 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you