Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,109
Community Members
 
Community Events
176
Community Groups

tags value in opsgenie isn't what i set in alertmanager config

1. I added "tags" in alertmanager's configuration, the value is "dashboard-cn"

1.png

 

2.but the tag values i actually got is "prometheus"

2.png

1 answer

1 accepted

0 votes
Answer accepted

Hi Xiaowei!

 

Justin here, from Opsgenie support - happy to help!

 

There are a few possibilities here, but my *best* guess, without looking at your configuration, is that something either in your Prometheus integration or in an alert policy is removing the tags that are being sent in, and replacing them with a default 'prometheus' tag instead. So, the first places I would check are the integration itself, here:

Screen Shot 2022-07-08 at 12.10.57 PM.png

If the {{tags}} variable has been replaced with something else (say, 'prometheus'), then it will overwrite any tags sent in to the integration from Alertmanager. Something similar can also be done in a team or global alert policy, so I would check those out, as well. 

 

If none of those options shows anything out of place, then I would recommend opening up a support ticket with us at support.atlassian.com, or reaching out to us via the in-app chat in Opsgenie, and we can assist further. 

 

Thanks!

 

Justin Sitarz

Atlassian Cloud Support

Hi Justin,

 

Thanks for your reply.

Yes, we set integration setting right, but the tag was replaced by a global alert policy. After modified that, i can get the correct tag. Thanks.

 

BR

Xiaowei

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events