Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

Sometimes links go to pages that say click the link (essentially again), and sometimes directly.

If I link to a page ... sometimes it takes me to a page that says click the link/page to see it.

Sometimes it goes directly.

What is the difference? Is it because it is in a different space? Someone else wrote it?

 

We are trying to use it as a wiki replacement (part of jira/bitbucket/confluence).

 

Is there someway to edit via "vi" (or diff or ...) and figure out the difference(s)?  I've got root access, but am not an administrator -- first clause in previous sentence probably explains why! :)

2 comments

Marshallmidden,

Some pages are created with restrictions by space admin or page owners so that not everyone can see them.  To be able to see the page(s), the page owner would need to give you permission to view the page.

The links that you click on and take you directly to a page are likely not restricted. As for the restricted ones, they that message that you've to click to see but then have a message that you don't have permission to see them. This where you seek permission from page owner to view pages.

See link below for further direction.

https://confluence.atlassian.com/doc/page-restrictions-139414.html

Victor

Not a permission issue.

I thought it was "child page" verses page elsewhere in the Space.

I reordered pages to move them as child page of the current child ... and it worked great.

But, the original place it was located ... still worked.

 

Turns out -- it was a Blog post with almost identical wording as the page. Select the wrong item for the link in the Search area and ... Would be nice to have the symbol of page/pdf/blog before items in the search box auto-complete and dropdown. :)

Glad you were able to resolve it.

Hi,

If you want to see what's going on under the hood of a page you should have a look at the storage format.

On a page open the tools menu (the ... menu) and click 'View Storage Format'. This way you can see how the link is embedded.

Best, Tobias

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in New to Confluence

Fast-track your Confluence onboarding with the Confluence product guides!

Hey there! New in town? Check out the new Confluence product guides! They are chock-full of helpful tips, tricks, and best practices to get you and your team started.  Here’s a quick overview...

1,115 views 3 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you