problem installing plugin mathjax in confluence 4.1.9

Hello, I can't install this plugin. This error is dipslayed: "Could not find a handler capable of installing the plugin at https://marketplace.atlassian.com/download/plugins/com.cityinthesky.plugins.mathjax/version/2?from=upm. Check that the file is a valid plugin." I'm using confluence v 4.1.9 Thanks

1 answer

This widget could not be displayed.

I had the same problem today (confluence 4.3.3, UPM 2.7.10) and fixed it, by downloading https://github.com/downloads/db9052/confluence-mathjax/mathjax-1.1.zip, unziping and installing the *.jar file manually: Administration -> Manage Add-ons -> Upload plugin.

Just want to highlight, because I missed it the first time - just uploading the .zip file into Confluence manually doesn't work. You have to unpack the jar file from the zip file and upload the .jar file to Confluence manually.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

514 views 3 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you