kepler - user group picker does not display correctly

A field using kepler - user group picker does not display correctly.

display value: $cfValueEncoder.encodeForHtml($userutils.getUser($!value.toString()).getDisplayName())

using JIRA 5.0.1

1 answer

What do you mean?

Please raise a buig on http://bugs.kepler-rominfo.com/ explaining in more detail your problem

We just did some digging. Such error may occur only if you put your fingers in the code. It is true that on old Jira (3.x) UGP accepted multiple users. However, this is not true anymore, that part never evaluates.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 10, 2018 in Marketplace Apps

If you’re an Atlassian app developer, you’ll want to know about Atlas Camp!

This September 6-7, hundreds of Atlassian App developers will flock to Barcelona Spain to build skills, discover product roadmaps, meet face-to-face with the Atlassian team, and learn how to extend t...

173 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you