TEMPO Nullpointerexception

Amelia Caranchini June 11, 2013

For a User, TEMPO doesn't allow to connect and it returns this exception:

Causa:
java.lang.NullPointerException

Traza de la pila (stack-trace): [hide]

java.lang.NullPointerException
	at com.atlassian.jira.workflow.OSWorkflowManager.isEditable(OSWorkflowManager.java:1109)
	at com.atlassian.jira.issue.managers.DefaultIssueManager.isEditable(DefaultIssueManager.java:463)
	at sun.reflect.GeneratedMethodAccessor1360.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
	at java.lang.reflect.Method.invoke(Unknown Source)
	at com.atlassian.multitenant.impl.MultiTenantComponentFactoryImpl$AbstractMultiTenantAwareInvocationHandler.invokeInternal(MultiTenantComponentFactoryImpl.java:181)
	at com.atlassian.multitenant.impl.MultiTenantComponentFactoryImpl$MultiTenantAwareInvocationHandler.invoke(MultiTenantComponentFactoryImpl.java:211)
	at com.sun.proxy.$Proxy85.isEditable(Unknown Source)
	at sun.reflect.GeneratedMethodAccessor1360.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
	at java.lang.reflect.Method.invoke(Unknown Source)
	at com.atlassian.plugin.osgi.hostcomponents.impl.DefaultComponentRegistrar$ContextClassLoaderSettingInvocationHandler.invoke(DefaultComponentRegistrar.java:129)
	at com.sun.proxy.$Proxy85.isEditable(Unknown Source)
	at sun.reflect.GeneratedMethodAccessor1360.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
	at java.lang.reflect.Method.invoke(Unknown Source)

2 answers

1 accepted

0 votes
Answer accepted
Amelia Caranchini June 12, 2013

Don't worry Bjarni, we have already resolved the problem.

On the other hand we have problems when we track the time spent. When the use the "WORK LOG" box, after editing the "worked" hours in its box, it returns a warning message ("error"). Then we accept this warning and after it records the hours worked. How can we delete this warning?

0 votes
Bjarni Thorbjornsson
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
June 12, 2013

Hi,

There is no "tempo" in this stacktrace so I can't figure out what is happening. Few questions:

  1. What is the user doing? Adding hours, moving, deleting?
  2. Is there only one user getting this error, some or all?
  3. Does this happen for all issues or only some?
  4. Are you running the latest version of Tempo?

Best regards,

Bjarni (Tempo support)

Amelia Caranchini June 12, 2013

Don't worry Bjarni, we have already resolved the problem.

On the other hand we have problems when we track the time spent. When the use the "WORK LOG" box, after editing the "worked" hours in its box, it returns a warning message ("error"). Then we accept this warning and after it records the hours worked. How can we delete this warning?

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events