Some common colors do not seem to map to a color swatch

Thanks for providing the control.

 

I have an issue where I am using common color names in a custom field. Most of these work, but there are a handful of ones which don't seem to (present a white box, rather than one matching the colour selected).

The ones I am having an issues with are:

Indigo
Violet
Purple
Brown

When displayed in a drop down, the colors all appear as selected; the issue only occurs when the color is being displayed as a swatch in the properties pages of the JIRA items.

Hope this makes sense, if not happy to attach a screen cap.

Thanks - Mark 

1 answer

This widget could not be displayed.

Hi @Mark Rodrigues
Fixed in the latest version 1.2.4

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

455 views 3 17
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you