Send Email action not working after recent Automation for Jira update

Hello,

 

I use the Send Email action in a few of my scripts and it has worked flawlessly until not long ago, maybe last month.  There appeared to be an update that was made, both to Automation for Jira, and for Jira itself, and the emails in my script are now never received.

 

The audit log says they were sent successfully, but regardless of what email address I enter no emails are ever received.  No errors are thrown for this script and no changes to the script have been made since it was working.

 

 

Is there a known issue for this already?  Is this something only I am having issues with?

 

Thanks

Ryan

2 answers

1 vote
Scott Harwood Community Champion Jan 15, 2018

Hi Ryan, 

Can you please raise this as a support case:

https://codebarrel.atlassian.net/servicedesk/customer/portal/1/create/3

Also please attach a screenshot of the expanded version of the audit log for this rule.

Thanks,

Scott.

As a follow-up, this was resolved locally for me by using our Jira alias email rather than any other email, including the Automation for Jira address in this field (as it had previously worked).

 

Not sure if this will work for anyone else experiencing this issue, but it has solved the problem at least for now for me.

 

Thanks

Ryan

Hi Ryan, I'm not able to send emails (first time using the rule so I've never sent emails from outr Jira).

 

What is the  Jira alias email" so I can try that?

 

Thank you,

Archie

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Published Apr 19, 2018 in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

366 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you