Requirements yogi configuration problem

Hi,

we are testing requirements yogi and have serveral problems.

  • we cannot link a requirement from JIRA.
    System shows message "For the moment, this JIRA project is not linked with any Confluence space."
    But an applink between JIRA and Confluence and entity link between the JIRA project and the Confluence space ara configured.
    YogiJira.png

  • From confluence, when we select a requirement key with double click. the button to convert to yogi does not appear.
    YogiConfluence.png

Our used versions

Confluence 5.4 - Requirements yogi 1.1

Jira: 7.1.4 - Requirements yogi for JIRA 1.4.6

 

What we are doing wrong?

Kind regards

Marcel

1 answer

This widget could not be displayed.

HI,

we have soved the first problem. Now in JIRA there is no error when try to link a requirement.

But, from confluence the problem persists.

Thanks.

Marcel

do you still have the problems?

We intend to buy RY

 

thx and ciao

Hannes

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

528 views 3 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you