Re Simple Wiki


Have just installed evaluation SimpleWiki to JIRA 6.2.1

After selection a Project popup "Error Reading Data" is display.  No further action is available.

Screen shot included.  Please advise if additional information required.




4 answers

Getting same error here, were you able to get around it ?

Re-indexing and restarting our JIRA service did not fix it either.

Have installed on a new install of JIRA.  The same error still occurs.

Hi Guys,

My apologies for getting back to you so late.  For some reason answers.atlassian stopped notifying me about this thread. 

I am investigating the issue now, and should have an answer (and fix soon) hopefully.  Thank you Rod for contacting us directly.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Apr 10, 2018 in Marketplace Apps

Learn about how Stefan K. built one of the *first ever* Marketplace apps

In this post you will discover more about the evolution of K15t software, some big topics they're currently focusing on in the app space, and a rare (not not funny!) photo of founders Mike Cannon-Bro...

12,804 views 11 24
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you