Has anyone tried Scaffolding for Confluence 5?

I am in the process of upgrading my instance of Confluence to version 5.0.2, and I am getting a null pointer error when I try to install Scaffolding version 4.6.0, which is supposed to be compatible with Confluence 5.

Has anyone tried it yet?

1 answer

HI,

I've donwloaded Scaffolding for 5.0 and it didn't cause any 'system error' yet. Basically in the Scafolding's page tells us that is compatible for 5.0 - 5.0.3.

Please try this plugin for Confluence 5 and let us know how it goes.

The error came when I installed the plugin into my Confluence 5.0.2 instance. I got a null pointer. The download from the marketplace was good.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

415 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you