Gantt OnDemand add-on is failing to install

when trying to install the add-on to our On demand instance, I receive the following error:

An internal error occurred while installing this add-on. Please contact Atlassian support.

Any help will be much appreciated,

Thanks! Rave

5 answers

1 accepted

This widget could not be displayed.

We have published a new release, which fixes this problem. Please upgarde it.

Best regards

This widget could not be displayed.

Hi,

Thanks for the report. We are working on the investigation now. We'll come back to you very soon.

Best regards

Yves YANG

This widget could not be displayed.

It is fixed. Sorry for this inconvenience.

This widget could not be displayed.

In fact, we run into another problem of scalability. There are a lot of users connected. Our system is not yet scale well. You may still a problem of performance or stability. We are working on the fix now.

This widget could not be displayed.

It is stable now.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 22, 2018 in Marketplace Apps

How a Marketplace app tech team is achieving gender diversity

Hello! My name is Genevieve Blanch, and I'm the Marketing Manager at RefinedWiki, creators of apps to give teams the tools to customize Atlassian platforms. Currently, 44% of the tech team at Re...

527 views 3 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you