EazyBI Missing Transition to Measure Value

Hi All,

 

I have a strange problem where I have an issue that according to its history has transitioned to the Ready state, but the Transition to measure does not show this.

 

I have excluded data import issues, but noticed that the history entry was false logged before another transition that actually happened after.

 

so, if the workflow is: stat1 -> state2 -> state3 then my history entries are:

state2 -> state3

state1 -> state2

 

This is of course not possible and was caused by a bug in ScriptRunner's Fast-Track transition post function.

 

What I don't understand is how can this affect the "Transition to" measure since it is only supposed to count how many times an issue transitioned to a state and theoretically should ignore the ordering.

 

Best regards,

Kris

0 answers

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Bridget Sauer
Published Apr 19, 2018 in Marketplace Apps

Calling all developers––You're invited to Atlas Camp 2018

 Atlas Camp   is our developer event which will take place in Barcelona, Spain  from the 6th -7th of   September . This is a great opportunity to meet other developers and get n...

366 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you