EazyBI Missing Transition to Measure Value

Hi All,

 

I have a strange problem where I have an issue that according to its history has transitioned to the Ready state, but the Transition to measure does not show this.

 

I have excluded data import issues, but noticed that the history entry was false logged before another transition that actually happened after.

 

so, if the workflow is: stat1 -> state2 -> state3 then my history entries are:

state2 -> state3

state1 -> state2

 

This is of course not possible and was caused by a bug in ScriptRunner's Fast-Track transition post function.

 

What I don't understand is how can this affect the "Transition to" measure since it is only supposed to count how many times an issue transitioned to a state and theoretically should ignore the ordering.

 

Best regards,

Kris

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Marketplace Apps

Three tips for boosting your board's efficiency with Story Maps

Trello is one of the most effective tools for driving your sprints. It's customizable for every Agile team and product owners and Scrum masters (SM) love it. However, Agile teams often struggle with:...

834 views 2 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you