Creately plugin in confluence 5.2.3.

Have been using a localhost trial of confluence 5.1.4, and successfully been playing around with the creately diagramming plugin.

Thererfore bought confluence and installed on my server, this time the version is 5.2.3. In this installation, i cannot seem to find the creately plugin when I'm searcing for it (manage plugins etc). Why is that?

2 answers

1 accepted

0 votes
Accepted answer

Nick Foster, Aug 27 17:01 (EST):

Hi Espen,

Thanks for the email. Unfortunately at this time Creately for Confluence is not compatible with Confluence 5.2.x We are working on compatibility and expect it to be ready by the end of September along with some other major updates.

Let me know if you have any further questions.

Thanks

Nick

support@creately.com

You can get in touch with the plugin provider, if it's urgent, through support@creately.com.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Oct 31, 2018 in Marketplace Apps

Marketplace Spotlight: Zephyr

Hello Atlassian Community! Each month, we run a series of Spotlights to highlight Marketplace vendors and apps that our team thinks this Community would find valuable. In last month's Spotlig...

309 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you