Auto Assign Rule - Not Working

Hi,

I have created a rule, to auto assign a issue once created to certain service desk users on a round robin basis.

The rule keeps failing with the error "Error assigning issues". The rule configuration is;

Trigger - Issue created
Action - Assign Issue
Assign the issue to - A member of a list or group
Method to choose assignee - Round Robin
User List - Selected specific users (who are service desk users)

Thanks
Andrew

1 answer

0 votes

Hey there Andrew,

Can you check if the user has the "Assignable user" permission? ie they can be assigned the issue manually. (they would also need to be Jira users for this to be possible)

If this still doesn't work, please ping us through the support channels and we'll grab more screenshots / logs from you at https://codebarrel.atlassian.net/servicedesk/customer/portal/1/create/3

Cheers,

Mark C

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 11, 2018 in Marketplace Apps

You + one app + a desert island...

Hi all! My name is Miles and I work on the Marketplace team. We’re looking for better ways to recommend and suggest apps that are truly crowd favorites, so of course we wanted to poll the Community. ...

3,563 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you