It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

atlassian university video not working on firefox or safari

I am trying out the trial version of Atlassian University and I have a mac book pro. I am not able to view the video tutorial on either safari or firefox. I try to download the missing plugin but it does not find it in firefox.

This is the latest version of firefox.

Does University not work with Safari or Firefox?

6 answers

1 accepted

0 votes
Answer accepted

I had to remove flash and reinstall it and then this seemed to fix the issue.

Hi Lisa.

In fact it does work, but I believe you'll need to download the Quicktime plugin so they run directly on your browsers.

For Chrome, check here.

Hope it helps!

Thanks Bruna. We simply embed Youtube videos on the page, so other problems could be a firewall, or a plugin that interferes with the Youtube widget.

Thanks for your response. I am able to watch other youtube videos at other sites without an issue. I have a brand new macbook pro and it has the latest quicktime plugin installed - 7.7.1

Only seems to be Atlassian University videos that will not run for me. I have searched firefox support to see if there is a solution, I have tried reinstalling firefox, reinstalling quicktime, still not working and still able to watch other youtube videos.

What is the type of video you are embedding?

Hi Lisa, I've talked with our dev team and as I thought before, it seems like an issue with watching embedded videos. For all other questions, can you please email the University support team at atlassian-university@atlassian.com

hi

have the same problem. if you can't fix this, we can't subscribe for an on demand licence :(

the problem is secure and unsecure content on the page.

ie asks: "only secure content is shown on page!" do you like to show?

if you click yes, then the video is shown.

but that's not practicable to our visitors. some browser settings does not ask ....and do not show the video.

what we can do?

Rainu, Sorry for the trouble. This should only be an issue for the evaluation lessons because they are slightly different than a paid version. If you ping me privately (send a note to atlassian-university@atlassian.com) I'll set you up with a paid account to verify. In a week, we are relaunching University, and with the new version, this issue will go away.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Expose your beautifully crafted Dashboard through the Jira Service Desk Customer Portal

  A picture is worth a thousand words, especially when you're trying to find relationships and understand your data. Here, Dashboards play a vital role in gaining insights from a variety of dat...

229 views 3 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you