Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,757
Community Members
 
Community Events
176
Community Groups

Validator in Jira Workflow opens with error

I am not able to open validators in Jira workflows, as it results in error. It was autofixed for some 40 minutes and again have the same issue.

Please see attached and helpScreen Shot 2021-07-07 at 18.58.33.pngScreen Shot 2021-07-07 at 19.43.41.png

1 answer

1 accepted

0 votes
Answer accepted
John Funk Community Leader Jul 07, 2021

Hi @Arevik Hakobyan  - Looks like a bad link which is usually because this was still open and you moved the original tab with the workflow to another workflow or did a publish on that work flow. 

End result is usually to just close it all down and then open the work flow in Edit mode again. 

I didn't really get the reason why it happened, @John Funk , so what you are saying closing the tab with workflow and opening again in Edit mode will work?

Like John Funk likes this

It means it's a bug if closing and reopening help. It worked. Thanks for your prompt reply!

Like John Funk likes this
John Funk Community Leader Jul 07, 2021

Yes, it's a little flaky, but glad it worked. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events