The problem with deploy Snapshots

Megan Zhou December 1, 2021

The Project with Issues. we chose when we created Snapshots. After downloading file imported deploy in another jira staging, but prompted 'zip END header not to find.'

java.io.IOException: Failed to parse snapshot archive 'E:\Atlassian\jira-software-8.5.4-staging\temp\snapshot9387832772523254821\ALPAIssue.zip'

 

4 answers

0 votes
Alex
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
December 21, 2023

@Megan Zhou hi! It seems you are trying to deploy a snapshot with attachments. If so then try the following:

1 Step. Try taking two snapshots.

First snapshot “no attachments”, the other "with attachments.” 

2 Step. Upload the snapshot (with “attachments”) to the server (to the system in which you are deploying (or ask the admin to do it for you)

3 Step. Start deploying a snapshot (without “attachments”) Next, after the snapshot has loaded, click the “deploy” button

4 Step. Further In the window that opens, in the “attachments” field, specify the path to the snapshot with “attachments” to the “attachments” folder It should work out

путь к вложениям.png 

0 votes
Ganeshkumar M
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 20, 2023

This is caused due to the zip size is more than 1GB 

0 votes
noel_dinger August 18, 2023

I am facing the same problem

0 votes
Joe Red May 19, 2022

Any thoughts on this? 

Just received this when deploying a snapshot from file via Configuration Manager for Jira plugin.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events