Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Pull Requests doesn't seem to work

We test the Add-On "Bitbucket for Confluence" with Confluence and Bitbucket Datacenter Server.

All works fine but the display/listing of open Pull Requests. What do we wrong? Or is there a bug?


1 answer

0 votes
Michael Rüegg _Mibex Software_
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Jan 17, 2023


Thanks for reaching out.

Could you please clarify in detail what is wrong with the display of open pull requests?

If you want to exchange screenshots, please feel free to create a support request.

Best regards,

Michael from Mibex Software (app vendor)

problem "solved"

Today I had the opportunity to test it on our Production Bitbucket Server. And it just worked.

After that back to our Test Server and - voilá - it works there now too. I have no glue what the reason was.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events