Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,527
Community Members
 
Community Events
168
Community Groups

How to resolve "Unable to load file" error with embedded Google Doc documents

In the last few weeks our organisation has been seeing a lot of these Unable to load file errors on embedded Google Doc objects. Clicking Reload just repeats with the same error.

I hoped it would just be a bug and go away, but it persists.

We've been writting confluence pages for years, and embedding Google Drive documents, and it has worked well until now. We embed by simply pasting the Google Doc URL into the page text, and Confluence automatically create an embedded object.

Any help would be much appreicated.

Cheers

Chris

 

Capture.JPG

2 answers

Hi! I'm experiencing exactly the same problem.

However, other people in my company can see my page with the embedded document without the error.

I've tried in multiple browsers (Safari and Chrome) and even in anonymous mode, but I always have the same error.

Did you end up solving the problem? Thanks,

      Alex Reche

@Alex Reche Hi Alex, may I ask, what did you do to solve the problem?

0 votes
Supreet Atlassian Team Aug 27, 2019

Hello Chris,

 

I noticed that you're already in touch with our engineer over a support ticket and presently he is actively working on your case. 

Please do let us know if you need assistance with anything else. 

Hi @Supreet, exactly we have the same issue. what should I do?
1.png

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events