It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Getting Started with Excel Plugin for Jira

I am just ryng to get started evaluating the Excel plugin for Jira:

We have v6 of Jira and Office 2013.

I am getting the following pop up when tring to login. Not sure how to address this issue. Can you help?

8/22/2013 10:50:44 AM Connecting to JIRA at as mick.miller.

8/22/2013 10:50:44 AM Connected to JIRA successfully.

8/22/2013 10:50:45 AM ERROR: Exception from HRESULT: 0x800A03EC

8/22/2013 10:50:45 AM at System.RuntimeType.ForwardCallToInvokeMember(String memberName, BindingFlags flags, Object target, Int32[] aWrapperTypes, MessageData& msgData)

at Microsoft.Office.Interop.Excel.Range.get__Default(Object RowIndex, Object ColumnIndex)

at Excel2JIRA.ExcelWorker.getListOfProjects()

at Excel2JIRA.JIRARibbon.loginButton_Click(Object sender, RibbonControlEventArgs e)

7 answers

I'm seeing the exact same error. Did anyone ever figure this out?

Nope not a peep. It is a shame I really could use Excel integration.


Can you tell me on which version of Excel Connector error occurs?

Which languages you are using general in JIRA and on your JIRA profile (don't check it on generated sheet, look on JIRA configuration sites)?

Do you have open more than one Excel sheet during login?

The most recent, 1.2.2. We're all using English and just trying a single sheet. So far, it hasn't worked for anyone.

Same here.....

I have this problem as well with latest version of the plugin (1.2.3) for excel 2010. I'm using the german version of excel (english one is not available). The table has several sheets. Additionally the developer tools for excel (Visual basic for applications) are installed. OS is Win7 64bit user hat Admin rights

We want to buy this tool, but only if the trail version works!


Did you open the generated sheet before you try login to JIRA?

Did you modify the generated sheet before you try login to JIRA?


I tried following

- open the sheet directly

- open excel, the open the sheet

- modify the sheet before login

- no modification before login

-> always the same error message as above

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Marketplace Apps & Integrations

Cloud Cafe Ep. 4: Listing your app on the Atlassian Marketplace

Hey y’all! Grab a cup of ☕ and check out the latest installment of Cloud Cafe – our video series about cloud app development on Atlassian. If you’re new to Cloud Cafe, check out the first few episo...

54 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you