It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Zephyr Test Summary - Not Displaying in Chrome

Hello,  

For some reason, none of the Zephyr Test screens are displaying in Chrome. I continue to get a blank screen when other team members are able to get the page to load. 

 

Screen Shot 2019-09-27 at 11.59.34 AM.png

2 answers

Check if you have any ad blockers, or similar anti popup extensions in your chrome installation, and if so, whitelist jira.

As a test connect in incognito mode, which by default runs with all extensions disabled.

Thanks Andrew, but this remains the same, nothing is displaying. I've ran this with our IT team is no one seems to know why. 

Are you still seeing this issue @Danny Fu ? 

 

Please submit a ticket to our support team so that we can look at it right away - https://support.smartbear.com/message/?prod=zephyr-for-jira

Thanks Steven.  I have submitted as instructed: Case#00407761.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

247 views 1 2
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you