Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,408
Community Members
 
Community Events
176
Community Groups

Zephyr Test Summary - Not Displaying in Chrome

Hello,  

For some reason, none of the Zephyr Test screens are displaying in Chrome. I continue to get a blank screen when other team members are able to get the page to load. 

 

Screen Shot 2019-09-27 at 11.59.34 AM.png

4 answers

16/09/2022
Still broken for chrome users....

Has this been fixed yet?

Still having trouble with empty frames in chrome browser, so far I've seen

  • Test Details on an issue of Type Test
  • Test Cycle summary section
  • Seach Test Executions section
0 votes
Steven Colón Marketplace Partner Oct 08, 2019

Are you still seeing this issue @Danny Fu ? 

 

Please submit a ticket to our support team so that we can look at it right away - https://support.smartbear.com/message/?prod=zephyr-for-jira

Thanks Steven.  I have submitted as instructed: Case#00407761.

@Steven Colón I am facing the same issue not able to connect to Zephyr through Chrome. I have tried the above steps, still the same issue. 

Thanks. 

Any luck? I am also facing same issue

Negative... for some odd reason, switching to Safari resolved the issues for me. 

Able to see the page in Firefox but not in Chrome...strange!!

Check if you have any ad blockers, or similar anti popup extensions in your chrome installation, and if so, whitelist jira.

As a test connect in incognito mode, which by default runs with all extensions disabled.

Thanks Andrew, but this remains the same, nothing is displaying. I've ran this with our IT team is no one seems to know why. 

Suggest an answer

Log in or Sign up to answer