Update existing issues using CSV import does not work

April_Taylor April 30, 2024

I am trying to update one field for thousands of existing issues in a team-managed project on Jira cloud. I have admin access and am using External System Import with a CSV file. 

I have scoured threads and followed every instruction out there, but nothing works. 

My CSV file has 3 fields: Issue Key, Issue Summary and Process Number (the field I want to update).

I have also tried mapping additional fields - parent ID, Issue Type, Issue ID and more. NOTHING works. 

Please tell me if I am missing a step or if what I am trying to do just cannot be done. 


Below are screenshots showing my import and the error I receive. 














2 answers

0 votes
Javier Garay G May 8, 2024

I'm facing exactly the same issue, also with admin permissions.

Did you manage to resolve it?

April_Taylor May 8, 2024

I have not resolved it. Was hoping someone would have an answer, but it doesn't look like anyone does. 

0 votes
Tansu Akdeniz
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 30, 2024

Hi @April_Taylor 

Welcome to the community.

Your mapping should be enough indeed.

Do you import any other fields? Or only these three fields?

Please also check this page: CSV import error: Unexpected failure occurred. Importer will stop immediately. Data may be in an unstable state 

April_Taylor May 1, 2024

@Tansu Akdeniz I've tried every which way. In the example above I was only importing the 3 fields shown.

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events