It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Project Permission Question - One user that can't add attachments

Hi All, I have a question regarding attachments. I have one user who can't add attachments. Any ideas on what the issue might be. I tried adding more permissions, but still no luck. 

2 answers

0 votes
Ismael Jimoh Community Leader Oct 10, 2019

Hi @Sarah Fleurimon 

Normally a user not being able to add attachment will be related to the permission scheme.

Open an issue and use permission helper to confirm if the user has the permission to create attachments.

If not, add the user to the role or group you granted this permission to.

Unfortunately, all other scenarios require assistance from Atlassian support as we may need to review logs to see what went wrong with the user.

Confirm what the user sees, what happens when he attempts to to name a few.

 

Cheers

0 votes

Hi @Sarah Fleurimon ,

Welcome to Atlassian Community !

Please check whether Role ( where user is added ) is assigned to Create Attachments Permission in Permission scheme or not. 

Please refer Managing Permissions for more details.

Also please ask user to check create issue screen where all fields are ticked or not configure fields. Please refer below screen for additional details.

attachment.png

 

Thanks,

Avinash

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

365 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you