It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Parent link no longer appearing on query

In the query CreatedDate > 2018-10-01 and CreatedDate <= 2019-09-30 where the columns are Type, Issue ID, Summary, Parent Link, the Parent Link show no data.  When the query is CreatedDate > 2018-10-01 and CreatedDate <= 2019-09-30 and Parent link is not empty, I get a list of issues but no data is shown in the Parent Link column.  When I export the data to HTLM or as a .csv file, the Parent Link data is blank. This was not the case in Sep 2019 but is the case now.  

How do I get the Parent Link data to be exported?

 

1 answer

Hi @Peter_McCurdy

Few basic questions up front:

  • Is Portfolio still an active application? Parent Link is linked to it
  • Is the project Next-Gen or Classic?
  • Can you see the Parent Links on issues you know have one in the issue view?

Ste

Hi,

We have never had the Portfolio license yet we have had the functionality where the Parent Links (shown as issue IDs) is displayed.

We are using Classic from the Cloud

No, the parent links are not visible.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you