Issue export Excel CSV (all fields) missing rows

Stephen Kraus June 26, 2023

I have a filter that returns 61 rows. When I export to Excel, only 21 rows are returned. I tried this several times with the same result. I also tried Export CSV and all 61 rows were returned as well as when I export Word. Has anyone come across this odd anomaly? There are no filters in the spreadsheet that would account for this.

2 answers

0 votes
Aron Gombas _Midori_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
June 27, 2023

If it is urgent, just export your data with the Better Excel Exporter app, and continue your work.

I am a developer working on it for 10+ years, we never had a problem like the one you mentioned.

0 votes
Dan Breyen
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
June 26, 2023

Hi @Stephen Kraus welcome to the community!  I looked in Atlassian's JIRA site and didn't see anything specific to this issue.  If you can replicate the issue, I would suggest opening a ticket at support.atlassian.com (Select 'contact' in the upper right) and bring this to Support's attention, maybe they're aware of the issue, and have an open ticket that I couldn't find.

Hope that helps.

Stephen Kraus June 26, 2023

Thanks, @Dan Breyen

Will do.

Stephen Kraus June 27, 2023

Discovered the issue which was totally mine. User error. No problem with Jira functionality.

Kristine Garalza
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 24, 2024

Hi Stephen, I'm encountering this same issue right now, would you remember what user error it was? Thanks.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events