Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Intellij IDEA can't update task status in Jira

I have connected IntelliJ Idea (Ulltimate edition) to JIRA successfully (test in server setup is good) and can browse tasks, but when I try to change the state of a task (e.g. from ToDo to Open) I get an error - "cannot set state for issue".

Any ideas how to fix this? Other than switching to a different issue tracker? (I can successfully integrate Gitlab issues and Youtrack.)

 

Screenshot 2020-01-26 at 2.41.57 am.png

1 answer

1 accepted

0 votes
Answer accepted

Problem solved - I had http: not https: in the server url- it's strange that it worked for queries just not updates.

Hi, I'm using the community edition and have the Jira integration plugin installed. This connects successfully when I click on 'Test' connection.

However, it doesn't bring back any issues any idea how I do this? I am using simple JQL e.g. id = "XXX-1". 

 

Thanks in advance.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you