In agile board when I put a task in progress, it doesn't assign to me.

Do I have a configuration problem or there is a problem in the cloud service? or the product doesn't work in that way?

1 answer

1 accepted

This widget could not be displayed.

The product does not work that way. What you did is to just to transition the issue to another status (whatever status is associated with the In Progress column of your Agile Board). Changing the assignee of that issue is a different thing. You can:

  • Manually assign the issue to yourself by opening it and click the "Assign to me" button. Note that this will be only visible if you have the correct permission.
  • In the transition screen, put the "Assignee" field so that whenever issues are transitioned to a status, the Assignee field can be updated.
  • Put the "Assignee" field in the Edit Screen so that you can edit it anytime.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

181 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you