Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I can't add an Transition to my workflow for exploration purposes

I followed the steps in Jira on how to add a new workflow, so that I can explore the navigation of drafting a workflow.

 

However, when I created a status, and tried adding transition from one status to another, the first transition I did was good (To Do > In Progress), however the second one can't create the transition for the status (In Progress > For Testing).

In the picture shown below, after I click on Add, a encircled red exclamation pops up.

What can I do here? or was it something I did wrong when adding status and transitions?

 

Hope you can help, thank you!

Capture.PNG

 

1 answer

1 accepted

0 votes
Answer accepted

Hello @Mark_Vincent_T__Paril,

Welcome to Atlassian Community!

I tried to replicate the error you are facing by creating a new workflow from scratch and adding the status and transitions you have, however, it has properly worked for me. These were the steps I took:

1 - Navigate to Jira settings > Issues > Workflows > Click to Add workflow

2 - Using the Diagram mode, I create three new statuses: In progress, For testing and Done

3 - I added the transitions Standard Tests (From "Open" to "In progress") and Testing of Development (From "In progress" to "For testing")

Screen Shot 2020-01-29 at 11.55.23.pngScreen Shot 2020-01-29 at 11.55.58.png

That being said, please provide us the details below so we can further investigate the problem:

1 - Following the same steps I provided above, are you facing the same error?

2 - I noticed that the first status created in my workflow was "Open", and not "To Do" as yours. Can you please confirm if you have started the workflow from scratch or copied any setting from another workflow? Also, provide us the exact steps you took to create it.

3 - What is the browser version you are currently using? Are you still reproducing the error when using a different browser?

4 - Is there any error returned in the development tools of your browser when you click on "Add" in the "Add transition" screen?

5 - What applications you have on your site? Are you using only Jira Software or you have also signed-up for Jira Core or Jira Service Desk?

Let us know your results when you have a chance to check the steps above.

Hi!

 

I recreated the steps and it worked for me. Thank you!

I think there's a problem when transitioning dragging the cursor from status A to Status B. I don't know, but what I did to resolve my issue was to remove the transitions and status created and re-created them again.

You are welcome. Mark.

Thank you for describing what you did to solve your issue. Let us know in case you face it again.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you